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Technical Support

Email: support@alexanderstreet.com
Telephone: 1-800-889-5937

When reporting a problem please include your customer name, e-mail address, phone number, domain name or IP address and that of your web proxy server if used.

I can't hear music when off-site

Symptoms

  • When you access the service on-campus you can play music.
  • When you access the service off-campus, you cannot hear music.

Cause

It is likely that, when you are accessing services and databases your institution has subscribed to for off-campus usage, you will use a proxy server to access those services and databases.

  • The proxy server your library uses may not be configured correctly to support streaming media.
  • The proxy server may not support streaming media.

Solution

  • You should contact your administrator and report the problem.
  • The administrator may be able to configure the proxy server to support streaming media. This must be configured to support Windows Media Streaming through port 1755.
  • The administrator may need to contact the proxy server vendor to query compatibility.
  • If the proxy server is not compatible with streaming media, then the institution can chose to use a referral URL authorization for off-campus users, allowing those users to access the service without using the institutions proxy server.